设为首页 收藏本站
开启辅助访问 切换到宽版
注册会员 找回密码

VoIP88

cike009 发表于 2015-2-5 09:54 | 显示全部楼层 |阅读模式
修改了meetme.conf 和extensive.conf之后,拨打号码提示我输入会议号,但是我输入之后说我输入的号码不能用,控制台显示的信息是Unable to open DAHDI pseudo device,                DAHDI安装过,但是/etc/dahdi/下没有system.conf不知是怎么回事?求教,谢谢。
james.zhu 发表于 2015-2-5 10:52 | 显示全部楼层
你需要安装dahdi_dummy
 楼主| cike009 发表于 2015-2-5 10:56 | 显示全部楼层
james.zhu 发表于 2015-2-5 10:52
你需要安装dahdi_dummy

三克油 我试试
 楼主| cike009 发表于 2015-2-5 11:14 | 显示全部楼层
james.zhu 发表于 2015-2-5 10:52
你需要安装dahdi_dummy

前辈 我是在debian下直接用apt-get安装的 自己编译dahdi的时候显示you do not have the sources for
the 3.4.79 kernel installed,应该怎么安装dahdi_dummy啊?
james.zhu 发表于 2015-2-5 15:29 | 显示全部楼层
没有相应的内核开发包,必须安装相应的内核开发包,然后源代码安装dahdi
 楼主| cike009 发表于 2015-2-5 16:18 | 显示全部楼层
james.zhu 发表于 2015-2-5 15:29
没有相应的内核开发包,必须安装相应的内核开发包,然后源代码安装dahdi

谢谢 我编译出了dahdi_dummy.ko 但是insmod和modprobe都加载不了 是和我以前apt-get安装的dahdi不兼容吗 还是我加载的方法不对?
james.zhu 发表于 2015-2-5 17:52 | 显示全部楼层
我不清楚你安装的环境,使用apt-get 安装问题很多,建议使用源代码安装,手动加载dummy 模块。
 楼主| cike009 发表于 2015-2-6 08:57 | 显示全部楼层
james.zhu 发表于 2015-2-5 17:52
我不清楚你安装的环境,使用apt-get 安装问题很多,建议使用源代码安装,手动加载dummy 模块。

非常感谢^ω^
 楼主| cike009 发表于 2015-2-9 14:53 来自手机 | 显示全部楼层
james.zhu 发表于 2015-2-5 17:52
我不清楚你安装的环境,使用apt-get 安装问题很多,建议使用源代码安装,手动加载dummy 模块。

前辈 我在虚拟机centos编译安装了libpri dahdi和asterisk拨打会议室号码的时候说no application 'Meetme' for extension, makeselect的时候app_meete前边是三个X,是哪里的问题啊
james.zhu 发表于 2015-2-9 19:45 | 显示全部楼层
可能是meetme的支持包没有安装好,导致没有成功编译这个模块。
您需要登录后才可以回帖 登录 | 注册会员

本版积分规则

关闭

站长推荐上一条 /1 下一条

手机版|VoIP88 ( 粤ICP备11095982号   填写您的邮件地址,订阅我们的精彩内容:

GMT+8, 2017-9-24 23:39 , Processed in 0.327044 second(s), 24 queries .

Powered by VoIP88

© 2001-2017 VoIP88

快速回复 返回顶部 返回列表